Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GigaBlue Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Sonntag, 23. Juli 2017, 20:49

Boot

Hallo,
seit ein paar Tagen bootet die 4 k einfach so, mitten unterm Fernsehprogramm. Gibts so was wie automatisches Update?

Quad 4k
Kernel 3.14.28
Treiber 25.05.17
Opena.tv 6.0

42

Sonntag, 23. Juli 2017, 21:16

Nein. Kein Autoupdate. Das sind BlueScreens. Das ist mir hier mit oATV6.1 seit 19.7. bisher dreimal passiert. Dabei wurden leider nur unverwertbare Crashlogs erzeugt. Das ist mit dem Update des Images seit gerstern noch nicht wieder vorgekommen.
Grüßle
Ralf
---------------------------------------------
Gigablue Quad4K-mixed, UE4K, Quad_Plus-SSC, Quad-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
Astra 19.2E UniCable & KabelBW, oATV/teamBlue
(u.a.: DM900uhd,Vu+Duo,AXTriplx, E4HD), PC-DVB-S/C/T, Xtreamer, BDP5200, LG 42R51, Philips 24PFS4022/12, Samsung 933BW,UE32C5700,UE65HU7590
---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----

43

Montag, 24. Juli 2017, 10:35

Bei Mkv Dateien bleibt beim Benutzen der Sprungtasten: 3/6/9 und Audio Einstellung: AC3 heruntermischen - Nein, das Bild stehen.
Bei AC3 heruntermischen - ja, funkttioniert das Vorwärtsspringen.

Soeben noch einmal getestet mit dem Testvideo: Bild bleibt stehen, läuft aber nach ca. 5 Sekunden weiter.

Mit AC3 downmix = yes läuft das Bild ohne Verzögerung weiter, noch bevor man die Sprungtaste losgelassen hat. Daran kann man sehen, wie schnell die neuen Boxen sind...
:)
GigaBlue_Quad_4K_UHD-SST2; OM6.1-20170804
GigaBlue_Quad-SSS; OM5.4-20170124
Tuner A: DVB-S2 - an M/S für 4 SAT, DiSEqC 1.0
Tuner B: DVB-S2 - an M/S
Tuner C: DVB-S2 - an Motor
64GB SSD (ext4;fixed) m. Swap 512MB, T/S, epg.dat
Plugable USB 2.0 7-Port Hub => 4x Easymouse 2 USB Prem + Toshiba 2TB USB 3.0 (NTFS;fixed) + WD My Passport 4TB (NTFS;fixed)
Oscamsmartcard 2.1, ntfs-3g, usbutils, udev, OMB

44

Montag, 24. Juli 2017, 11:38

Wird im nächsten Image sicherlich gefixt sein. ;)
Gruß Andreas

Anleitungen & HowTo´s


45

Montag, 24. Juli 2017, 16:43

Update

Hallo,
seit ein paar Tagen bootet die 4 k einfach so, mitten unterm Fernsehprogramm. Gibts so was wie automatisches Update?

Quad 4k
Kernel 3.14.28
Treiber 25.05.17
Opena.tv 6.0

Hallo,
seit ein paar Tagen bootet die 4 k einfach so, mitten unterm Fernsehprogramm. Gibts so was wie automatisches Update?

Quad 4k
Kernel 3.14.28
Treiber 25.05.17
Opena.tv 6.0

46

Montag, 24. Juli 2017, 16:45

wollte gestern Abend Carmen aufnehmen, lief genau 20 min, danach kam wieder Restart

islandkrk

Schüler

Beiträge: 281

Wohnort: Monaco und Insel Krk

Beruf: Zu zeit Immobilie Markler.

  • Nachricht senden

47

Montag, 24. Juli 2017, 19:24

Bei Openmips 5,4 funkz. nur zwei Tuner Ich habe aber 4 den kann Ich openMips nicht leider benutzen mfg.
Ich liebe das Leben...das Leben ist ein Hit!!! ;-)GigaBlue Quad HD OATV 4,2 Osccam11391 95 ms,IP TV (m3u) 4x Turna

VU+ Solo 4K Open Pli Imig 6.1

VU+ Duo2 Open Pli.6,1

48

Montag, 24. Juli 2017, 20:18

Bei Openmips 5,4 funkz. nur zwei Tuner Ich habe aber 4 den kann Ich openMips nicht leider benutzen mfg.

Wie hast du denn 4 Tuner an die Quad 4K angeschlossen? 1 Stecktuner plus einen externen via USB? 2x FBC plus ein interner Stecktuner funktionieren bei mir.
Soweit ich weiß, ist der USB-Tunersupport noch in Arbeit.
[Quad4K] Stand der Entwicklung
GigaBlue_Quad_4K_UHD-SST2; OM6.1-20170804
GigaBlue_Quad-SSS; OM5.4-20170124
Tuner A: DVB-S2 - an M/S für 4 SAT, DiSEqC 1.0
Tuner B: DVB-S2 - an M/S
Tuner C: DVB-S2 - an Motor
64GB SSD (ext4;fixed) m. Swap 512MB, T/S, epg.dat
Plugable USB 2.0 7-Port Hub => 4x Easymouse 2 USB Prem + Toshiba 2TB USB 3.0 (NTFS;fixed) + WD My Passport 4TB (NTFS;fixed)
Oscamsmartcard 2.1, ntfs-3g, usbutils, udev, OMB

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »flocki« (24. Juli 2017, 20:47)


49

Montag, 24. Juli 2017, 21:17

wollte gestern Abend Carmen aufnehmen, lief genau 20 min, danach kam wieder Restart

Hast du das openmips-6.1-gbquad4k-20170526_usb.zip schon getestet? Das ist auf meiner Box das Basis-Image.
http://image.openmips.com/6.1/index.php?open=gbquad4k

Irgendwelche Plugins etc. installiert?
GigaBlue_Quad_4K_UHD-SST2; OM6.1-20170804
GigaBlue_Quad-SSS; OM5.4-20170124
Tuner A: DVB-S2 - an M/S für 4 SAT, DiSEqC 1.0
Tuner B: DVB-S2 - an M/S
Tuner C: DVB-S2 - an Motor
64GB SSD (ext4;fixed) m. Swap 512MB, T/S, epg.dat
Plugable USB 2.0 7-Port Hub => 4x Easymouse 2 USB Prem + Toshiba 2TB USB 3.0 (NTFS;fixed) + WD My Passport 4TB (NTFS;fixed)
Oscamsmartcard 2.1, ntfs-3g, usbutils, udev, OMB

50

Montag, 24. Juli 2017, 23:02

Er hat oATV6.0.
Beim oATV6.0 und 6.1 seit 19.7. gab es bei meiner Box auch drei Spontanreboots. Nimm also ein oATV6.0/1 von z.B. 15./16.7. Das sollte noch sauber laufen.
Grüßle
Ralf
---------------------------------------------
Gigablue Quad4K-mixed, UE4K, Quad_Plus-SSC, Quad-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
Astra 19.2E UniCable & KabelBW, oATV/teamBlue
(u.a.: DM900uhd,Vu+Duo,AXTriplx, E4HD), PC-DVB-S/C/T, Xtreamer, BDP5200, LG 42R51, Philips 24PFS4022/12, Samsung 933BW,UE32C5700,UE65HU7590
---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----

tfrensch

Moderator

Beiträge: 2 065

Wohnort: St. Wendel (SAARLAND!)

Beruf: Vertrieb

  • Nachricht senden

51

Montag, 24. Juli 2017, 23:33

Kann ich bei mir mit OATV 6.1 nicht bestätigen. Die Box läuft absolut sauber.
1 x GigaBlue 4k und QUAD+ - oATV 6.1, Multiboot TeamBlue 6.1 u. HDF 6.2, Sky V14 (CI+), HD+ (OsCam), SSD 512GB u. HDD 2TB; 64 GB USB3 für Swap, TS, XPicons
2 x GigaBlue QUAD - oATV 6.0/OpenMips 5.4, 4x DBS-S2, OsCam, GBit-Lan-Adapter, Seagate Mom. 500 GB, 16 GB USB
1 x GigaBlue X1 - oATV 6.0, DLAN

Samsung UE65F9090; Yamaha RX-A2050, Fritz 6490, Amplifi HD; Synology DS1817+

islandkrk

Schüler

Beiträge: 281

Wohnort: Monaco und Insel Krk

Beruf: Zu zeit Immobilie Markler.

  • Nachricht senden

52

Dienstag, 25. Juli 2017, 20:12

Abend danke habe imig von 26,05 instaliert danke alles bestens.MFG
wollte gestern Abend Carmen aufnehmen, lief genau 20 min, danach kam wieder Restart

Hast du das openmips-6.1-gbquad4k-20170526_usb.zip schon getestet? Das ist auf meiner Box das Basis-Image.
http://image.openmips.com/6.1/index.php?open=gbquad4k

Irgendwelche Plugins etc. installiert?
Ich liebe das Leben...das Leben ist ein Hit!!! ;-)GigaBlue Quad HD OATV 4,2 Osccam11391 95 ms,IP TV (m3u) 4x Turna

VU+ Solo 4K Open Pli Imig 6.1

VU+ Duo2 Open Pli.6,1

53

Mittwoch, 26. Juli 2017, 20:22

Alle paar Tage bleibt ab und zu mal das Bild stehen. Nach um- und zurückschalten geht es wieder.
Gerade um etwa 20:05 war es wieder soweit, ich hab das Log mitlaufen lassen.
War jetzt Pro7, ist aber auch bei anderen Sendern vorgekommen, mit und ohne Aufnahme im Hintergrund.
»Bluebird« hat folgende Datei angehängt:
Servus, Bluebird

Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
(Albert Einstein)

GB-Quad4K - GB-QuadPlus 4xDVBS - GB-IPBox - GB-X1 - jeweils TeamBlue - Astra 19.2E - UniCable Dur-Line UK124
Samsung ST2000LM003 - Synololgy DS216j - FB7490 - TV Panasonic TX-L50B6E - TV Philips 37PFL5603D - AxingSVE4-01

54

Donnerstag, 27. Juli 2017, 17:12

oATV vom 16.07.

Hab mal Image vom 16.07. installiert, meld mich ob besser oder nicht

55

Sonntag, 30. Juli 2017, 20:05

wieder reboot

zu früh gefreut, gerade wieder reboot, so langsam regt mich das auf

56

Sonntag, 30. Juli 2017, 20:24

Hab keine Reboots. Hab Heute Timer gestellt, alles wunderbar aufgenommen, während ich Fußball schaute. Dann alles am Stück angeschaut.
Den Sender TRAVELXP 4K (Hotbird) aufgenommen, der ja jede 2-3 Sekunden grün zuckt b.z.w ohne Lautstärke, beim abspielen alles Bestens ohne zucken und mit Lautstärke.
GigaBlue Quad UHD 4K (Image-TeamBLUE 6.1)V-14
Tuner-A¦ Einfach- 19.2E|13E|4.9E|4W
Tuner-B¦ Erweitert- 28.2E|23.5E|19.2|13E|9E|4.9E|0.8W|4W
Samsung UE55F6500SS | UE50F6470SS | Fritz 7590
Das Leben spielt sich offline ab

tfrensch

Moderator

Beiträge: 2 065

Wohnort: St. Wendel (SAARLAND!)

Beruf: Vertrieb

  • Nachricht senden

57

Sonntag, 30. Juli 2017, 20:29

Ich habe auch keine Reboots. Noch nie gehabt auf der 4k.
1 x GigaBlue 4k und QUAD+ - oATV 6.1, Multiboot TeamBlue 6.1 u. HDF 6.2, Sky V14 (CI+), HD+ (OsCam), SSD 512GB u. HDD 2TB; 64 GB USB3 für Swap, TS, XPicons
2 x GigaBlue QUAD - oATV 6.0/OpenMips 5.4, 4x DBS-S2, OsCam, GBit-Lan-Adapter, Seagate Mom. 500 GB, 16 GB USB
1 x GigaBlue X1 - oATV 6.0, DLAN

Samsung UE65F9090; Yamaha RX-A2050, Fritz 6490, Amplifi HD; Synology DS1817+

58

Sonntag, 30. Juli 2017, 22:17

Das mit den sauber laufenden Aufnahmen des TravelXP ist bei uns auch, und gemeldet. Aber der Sender läuft auch der DM900UHD nicht sauber - daher fehlt da noch was senderseitig.
Auch die Spontanreboots wurden sofort gemeldet (ich hatte drei bisher, nichts im Log).
Das sind aber noch keine endgültigen Treiber.
Grüßle
Ralf
---------------------------------------------
Gigablue Quad4K-mixed, UE4K, Quad_Plus-SSC, Quad-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
Astra 19.2E UniCable & KabelBW, oATV/teamBlue
(u.a.: DM900uhd,Vu+Duo,AXTriplx, E4HD), PC-DVB-S/C/T, Xtreamer, BDP5200, LG 42R51, Philips 24PFS4022/12, Samsung 933BW,UE32C5700,UE65HU7590
---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----

59

Sonntag, 30. Juli 2017, 22:39

Laut @Gigablue1: ist der Treiber Entwickler schon wieder weg!
Da müssten sich die Treiber wieder extrem verspäten.
Quad Plus

60

Dienstag, 1. August 2017, 18:59

Fehler

?( Habe heute das neue OpenMips 6.1-gbquad4k 1.8.2017 instaliert jedoch geht Sat Unicable mit Inverto Unicable Switch IDLP-USS-CUO010-8PP auch mit Benutzerdefiniert nicht.
Mit dem Image OpenMips 6.1-gbquad4k 26.5.2017 geht alles. Mit OpenATV 6.0 und 6.1 getestet geht auch nicht. ?(
Abteier 8o

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen