Sie sind nicht angemeldet.

1

Sonntag, 24. September 2017, 10:04

Externe HDD zum laufen bringen.

Möchte gerne meine Externe HDD an der UltraUE mit Filmen zum laufen bringen, bekomme das aber nicht hin, ist NTFS Formatiert.

Interne HDD läuft tadellos.
Gigablue Quad Plus mit Bootloader 1511 und TeamBlue 6.1
MediaPortal
Oscamsmartcard 2.2
Unitykabel mit UM2
1TB HDD intern
Gigablue 800UE Plus V2 mit Bootloader1611 und OpenMips 6.0
Gigablue Ultra UE mit Bootloader 1611 und OpenATV 6.0

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MasterAKD« (24. September 2017, 10:30)


2

Sonntag, 24. September 2017, 11:01

Das wirst du schon genauer beschreiben müssen.
Welche Platte ist es, eigenes Netzteil an der Platte, wird die Platte überhaupt erkannt, wie gemountet, welche Datenträger sonst noch dran, Pfad nicht auffindbar, welche Dateiformate laufen nicht.................?
NTFS ist jetzt nicht gerade ideal, aber nur zum abspielen der Dateien sollte es funktionieren.
Evtl. solltest du die ntfs-3G treiber installieren.
Servus, Bluebird

Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
(Albert Einstein)

GB-Quad4K oATV - GB-QuadPlus 4xDVBS oMips - GB-IPBox oMips - GB-X1 oMips - Astra 19.2E - UniCable Dur-Line UK124
Samsung ST2000LM003 - Synololgy DS216j - FB7490 - TV Panasonic TX-L50B6E - TV Philips 37PFL5603D

3

Sonntag, 24. September 2017, 11:07

externe 2,5 HDD usb 2.0 1 TB ohne Netzteil, wenn ich die hinten anschliese kommt immer keine Abspielbaren Dateien gefunden

interne HDD 320 GB loopt tadellos mit avi und mkv dateien, kann ich Problemlos über die Video Taste zugreifen,

nur auf die externe keinen zugriff.

Muss ich die Speziel noch irgenwie im System anmelden?

die ntfs-3G treiber gibts die auf dem Feed?
Gigablue Quad Plus mit Bootloader 1511 und TeamBlue 6.1
MediaPortal
Oscamsmartcard 2.2
Unitykabel mit UM2
1TB HDD intern
Gigablue 800UE Plus V2 mit Bootloader1611 und OpenMips 6.0
Gigablue Ultra UE mit Bootloader 1611 und OpenATV 6.0

4

Sonntag, 24. September 2017, 11:12

Dann wird sie zumindest mal erkannt.
Und wie ist die dann gemountet.
EMC- Menü - Verzeichnis hoch
Kannst du da bis zur Platte navigieren?
Eventuell ist aber die Stromversorgung für die Platte über USB zu knapp.
Dann probier das mit einem aktiven USB-HUB.
Servus, Bluebird

Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
(Albert Einstein)

GB-Quad4K oATV - GB-QuadPlus 4xDVBS oMips - GB-IPBox oMips - GB-X1 oMips - Astra 19.2E - UniCable Dur-Line UK124
Samsung ST2000LM003 - Synololgy DS216j - FB7490 - TV Panasonic TX-L50B6E - TV Philips 37PFL5603D

GigaBlue1

Rentner

Beiträge: 2 075

Wohnort: Europa

Beruf: Electronic

  • Nachricht senden

5

Sonntag, 24. September 2017, 12:12

probier mal folgendes:

falls noch nicht geschehen den Mediaplayeer im Hauptmenü sichtbar machen.

Menü - Erweiterungen - Mediaplay - Menü - 2. Seite ganz unten Mediaplayer im Menü anzeigen auf ja!

Deine ext. Festplatte anschliessen und nun meldet er keine abspielbaren Dateien gefunden.
Nun Menü - Mediaplay - internal Flash - Media und dort sollte nun Deine Festplatte sein auf die du gehts und Deine Filme abspielen kannst.

6

Sonntag, 24. September 2017, 15:10

Habe sie, Treiber Installiert, Media Player sichtbar gemacht, unter Media verzeichniss geschaut dort USB Verzeichniss gefunden allesGut Danke für die Infos :thumbsup:
Gigablue Quad Plus mit Bootloader 1511 und TeamBlue 6.1
MediaPortal
Oscamsmartcard 2.2
Unitykabel mit UM2
1TB HDD intern
Gigablue 800UE Plus V2 mit Bootloader1611 und OpenMips 6.0
Gigablue Ultra UE mit Bootloader 1611 und OpenATV 6.0