Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GigaBlue Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Mittwoch, 11. Januar 2017, 12:22

Tja Neo das ist das Problem :-) ich habe sie gleich geflasht ohne das ich sie vorher an hatte X(.
Das passiert mir auch nicht noch mal.


Wenn alle stricke reissen muss ich sie zum verkäufer zurück schicken.
Dazu habe ich noch ne frage, wisst ihr zufällig welche Image Orginal drauf ist auf solch einer Box ? Das muss ich ja bevor ich sie Umtausche wieder drauf machen, damit sie diese zurück nehmen !
Gigablue 800 UE Plus Kabel

22

Mittwoch, 11. Januar 2017, 12:33

Welches image drauf ist ist eigentlich Wurst.(Beim zurücksenden)
Ich würd trotzdem nocheinmal einen Bootloaderflash machen(den richtigen nehmen) und dann noch mal ein Image.(Mußt du nach dem Bootloaderflash) Dabei kann es durchaus sein das du mehrere USB-Sticks probieren mußt.Wenn du dich an die Anleitungen und Flashtipps hier aus dem Forum hälst kannst du nix falsch machen.
Wenn das alles nichts bringt kannst du sie immer noch einschicken.
Gruß Andreas

GigablueQuad4K/8xScr/250GB-SSD intern
GigablueQuad+/2xScr/500GB intern/V14+HD01 mit Oscam
GigablueUltraUE/2xScr/1TB intern+1TB extern


23

Mittwoch, 11. Januar 2017, 14:31

Ich habe grad den Beitrag mal überflogen ... leider alles sehr verwirrend. Kannst du den aktuellenZustand der box nochmal kurz zusammenfassen?

Also es handelt sich um ein UltraUE. Was hast du da bisher am Bootloader gelfasht ? 1511 wird im LCD beim Booten kurz angeeigt?

welches Image wolltest du flashen?

24

Mittwoch, 11. Januar 2017, 15:08

Also :
Es handelt sich um eine GB HD Ultra UE.
Die Box war Orginal verpackt, als ich sie bekommen habe. Nach dem Auspacken habe ich sie gleich mit dem neuen OpenATV geflasht. Ohne Sie im Orginal zustand hochzufahren.
Flashen hat ohne Probleme geklappt. Aber mein TV erkennt die Box nicht. HDMI ist Grau. Im Display sehe ich das die Box einwandfrei hoch gefahren ist. aufs webif komme ich auch drauf.
Ich habe 4 verschiedene Datums vom Image versucht. immer das selbe. KEIN BILD AM TV !

Das war alles was ich geflasht habe. Mir wurde dann was vom rescue Mode gesagt. Ich habe die box ausgemacht und beim Starten Menü gedrückt. Nach paar sekunden steht da loading Setup. Ich komme aber mit der IP vom webif dann nicht mehr drauf.

Mehr habe ich nicht gemacht.
Jetzt weiss ich nicht ob ich mich trauen soll den Bootloader zu flashen ( weil es noch ein tipp war ) oder Sie gleich zurückzuschicken.
Gigablue 800 UE Plus Kabel

25

Mittwoch, 11. Januar 2017, 15:38

Nein... der Bootloader bringt dir nix.

Da liegt offensichtlich ein Problem mit dem HDMI vor. Bitte mal die HDMI Steckverbinder genau anschauen... nicht das da Kontakte aufeinander liegen oder verbogen sind.

Kannst du das HDMI Kabel und die Verbindungen ausschließen scheint irgendwas faul zu sein.

Entweder ist die Ausgabe auf CVBS oder so umgestellt oder irgendwas anderes.

In deinem Router solltest du die IP deiner Box ja sehen. Gibts du diese im Browser des PC der im gleichen Netzwerk ist ein siehst du das openwebinterface der Box. Hier kannst du beispielsweise auch die Ausgabe der Box umstellen auf HDMI 720p oder sowas, falls es verstellt ist.

Wenn all diese Schritte nicht funktionieren bleibt nur noch das Einsenden. GGF ist der HDMI Port defekt.

26

Donnerstag, 12. Januar 2017, 09:14

Also ich finde das der HDMI Anschluss etwas komisch eingebaut ist. Ziemlich schräg, so das das Kabel etwas ans Gehäuse kommt.


Also werde ich sie zurück schicken.
Nach mal zum Image, kann ich die Box echt mit dem OpenATV zurück schicken ? Habe etwas Angst das sie sagen, es wurde geflasht, wir tauschen sie nicht um !
Gigablue 800 UE Plus Kabel

27

Donnerstag, 12. Januar 2017, 09:27

Dann flash halt openMips, damit wird ausgeliefert. Bei Impexsat spielt das aber keine Rolle, Ticket ziehen und los geht.

28

Donnerstag, 12. Januar 2017, 09:47

Sie wurde aber nicht bei Impexsat bestellt.

OpenMips cool danke, das wollte ich wissen !
Gigablue 800 UE Plus Kabel