Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GigaBlue Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 11. Oktober 2017, 23:32

Empfang Problem

Hallo zusammen habe TeamBleu 6.1 Image schon geflasht.Laufen alle Plugins einmal frei aber es ist anderes Problem aufgetaucht.Wenn ich das Receiver neustarte gehen alle Satempfangen weg krige nich wieder zurück.
Ich habe oft mals geflasht
Könntet ihr mir bitte helfen
Danke
Gruß samier

2

Mittwoch, 11. Oktober 2017, 23:38

Hast du zufällig den Installerstick noch an der Box der das Image neu Flasht?

3

Donnerstag, 12. Oktober 2017, 18:48

Nein wenn ich fertig bin mit Flaschen stecke ich usb raus
Bis dahin alles grüner Bereich aber
Wenn ich Receiver neu starte alles vorbei

4

Freitag, 13. Oktober 2017, 18:46

-=Niki=- wo kann Fehler sein und wie kann ich das Fehler beheben

5

Samstag, 14. Oktober 2017, 00:03

Neustart per Fernbedienung Menü-Standby-Neustart? Oder wie machst du den Neustart?
Grüßle
Ralf
---------------------------------------------
Gigablue Quad4K-mixed, UE4K, Quad_Plus-SSC, Quad-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
Astra 19.2E UniCable & KabelBW, oATV/teamBlue
(u.a.: DM900uhd,Vu+Duo,AXTriplx, E4HD), PC-DVB-S/C/T, Xtreamer, BDP5200, LG 42R51, Philips 24PFS4022/12, Samsung 933BW,UE32C5700,UE65HU7590
---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----

6

Samstag, 14. Oktober 2017, 01:33

Ganz normal neu starten

7

Montag, 16. Oktober 2017, 18:36

Danke noch mal ich habe Fehler gefunden das war mein kanallist

Ähnliche Themen