Sie sind nicht angemeldet.

1

Donnerstag, 18. Januar 2018, 16:15

TeamBlue Image und OpenMultiBoot

Mein Ziel ist es ein schlankes Image in den Flash zu packen und dann mittels OpenMultiBoot OpenATV 6.1 als Hauptimage und das 6.2 zu Testzwecken zu nutzen.
Ist dies in dieser Kombination möglich oder sollte ich ein älteres OpenMips Image nehmen?

Hauptsache es läuft nicht mehr so träge in der Menüführung wie mit OpenATV im Flash.

2

Donnerstag, 18. Januar 2018, 16:25

Welches Image im Flash ist ist wurst .... solang da nur OMB installiert wird hat das keine weiteren Aufgaben.

Richte dir ein flotten Stick ein und packe dort auch gleich ein Swapfile mit drauf, das hilft schon arg bei der Menüführung.

3

Donnerstag, 18. Januar 2018, 16:27

Welches Image im Flash ist ist wurst .... solang da nur OMB installiert wird hat das keine weiteren Aufgaben.

Richte dir ein flotten Stick ein und packe dort auch gleich ein Swapfile mit drauf, das hilft schon arg bei der Menüführung.

Kann ich bestätigen, meine 800SE+ wurde extrem träge, mit OMB und Swap gehts wieder (fast) normal.
GigaBlue HD800SE Plus V2
Astra 19.2E Sat
Teamblue 6.1 per OpenMultiBoot
HDD extern Toshiba 500GB
Samsung UE60es6300
Fritzbox 7490
T-DSL 16'000

4

Donnerstag, 18. Januar 2018, 16:39

Hat es Auswirkungen auf das genutzte Image wenn im Flash- und USB Image unterschiedliche Treiber sind?

Ich habe öfters einen Pink Screen oder Dauerschleife des Rädchens beim Booten oder wenn er fertig gebootet hat. Woran liegt dieser Pink Screen? Wie kann man ihn vermeiden?

Es stehen hier zwei USB Sticks zur Auswahl: 2 GB und 16 GB. Welche SWAP Größe macht Sinn? Verlängert sich die Bootzeit je höher das SWAP?

5

Donnerstag, 18. Januar 2018, 19:52

Die beiden USB Sticks werden aufgrund ihrer Größe vermutlich als HDD gemountet. Um das Standby Problem zu umgehen, würde ich sie gerne als USB mounten.
Eine Idee wie ich das sicher bewerkstelligen kann?

6

Donnerstag, 18. Januar 2018, 22:16

Der OMB Stick und ein weiterer Stick dürften nicht am gleichen Mountpunkt rauskommen.

Der OMB Stick ist unter /media/omb zufinden und der andere sollte unter /media/hdd sein ... wenn nicht kannst du den anderen fix dahin mounten.
Wie das geht findest du in den lesenswerten Anleitungen (in meiner SIG)

[HowTo] Umstellung von Fast-Mount auf Fixed-Mount für Speichermedien

7

Samstag, 20. Januar 2018, 15:11

teamblue im flash -> Box hängt sich beim erstem Neustart im Bootprozess auf
teamblue im flash, SWAP 256MB -> Box hängt sich beim erstem Neustart im Bootprozess auf
openatv 6.2. im flash -> Box hängt sich beim erstem Neustart im Bootprozess auf
openatv 6.2. im flash. SWAP 256MB -> Box hängt sich beim erstem Neustart im Bootprozess auf
teamblue im flash, OMB und openatv 6.2 -> Box hängt sich beim erstem Neustart im Bootprozess auf
teamblue im flash, OMB und openatv 6.1 -> Box hängt sich beim erstem Neustart im Bootprozess auf
teamblue im flash, OMB und openatv 6.1, SWAP 256MB -> Box hängt sich beim erstem Neustart im Bootprozess auf

Elkos sind alle ok. Zwei verschiedene USB Sticks am vorderen Slot wurden getestet, die mit älteren openmips images keine Probleme haben.

8

Samstag, 20. Januar 2018, 15:18

Hier müsste man wohl erst mal loggen warum deine Box hängen bleibt. Vorallem wo bleibt sie hängen.

Wenn es nur E2 ist das abschmiert kann man noch ein kleines log per Telnet anstoßen und herrauszufinden warum E2 nicht will.
Aber du schrobst auch was von nem Pinken Bildschirm das klingt dann schon nach Problemen mit dem HDMI ...
Masseausgleich über das HDMI Kabel?
Schonmal geschaut ob die Kontakte an den Kabeln noch alle unverbogen oder oxidiert sind?
Bootet die Box denn ohne HDMI durch?

9

Samstag, 20. Januar 2018, 19:39


Elkos sind alle ok. Zwei verschiedene USB Sticks am vorderen Slot wurden getestet, die mit älteren openmips images keine Probleme haben.

Treten die Stabilitätsprobleme erst mit neuen Images 6.x auf?

Bei den alten MIPSEL Boxen, besonders bei den nach heutigen Verhältnissen ganz schwachen, mit lediglich 256MB RAM, schnell volllaufenden Box-Flashspeicher und wenig CPU-Power würde ich empfehlen, möglichst nur ältere Images zu verwenden und zwar solche mit Kernelversion höchstens _4.0.x_.
Ein kleiner Haken bei Kernel 4.0.x: Vorhandene WLAN-Sticks damit nicht mehr verwenden und gegen eine WLAN-Bridge ersetzen (Box LAN ---> WLAN-Bridge ---> WLAN-Router).

Dazu Swap (hier 256MB) bitte stets in allen Images aktivieren d.h. die Images im Flash und OMB, Tests ohne sind sinnlos!

Da du OpenATV bevorzugst, wäre das ein Image um die Jahreswende 2016/2017 z.B. das vom 7.1.2017. Suche mal nach "openatv-5.3-gb800se-20170107" (gb800se ist der Boxname, ggf. anpassen). Dafür gibt es _noch_ einen aktiven Feed (opkg update) und danach installierst du dir notwendige Treiber (z.B. NTFS-3g für Windows Platten), ggf. SwapManager, und eben OpenMultiboot. Sonst nichts. Wie oben schon beschrieben, brauchst du dafür einen festen Speicher, der die Images hält.
Dieses Flash Image bootest du _nur dann_, wenn du das OMB Plugin verwendest musst zum Installieren weiterer Images etc.

Läuft das stabil, installierst du dir als erstes Image im OpenMultiboot(OMB) exakt das gleiche ältere Image und richtet es für den täglichen Gebrauch ein. Da kommen dann die ganzen Plugins rein usw.

Danach steht es dir natürlich frei, per OMB weitere Images, auch aktuelle, zu testen. Allerdings sind meine Erfahrung damit relativ bescheiden. Die neuen Images laufen am besten eben auf neuer Hardware.

Viel Erfolg.
GigaBlue_Quad_4K_UHD-SST2; OM6.1-20170804
GigaBlue_Quad-SSS; OM5.4-20170124
Tuner A: DVB-S2 - an M/S für 4 SAT, DiSEqC 1.0
Tuner B: DVB-S2 - an M/S
Tuner C: DVB-S2 - an Motor
64GB SSD (ext4;fixed) m. Swap 512MB, T/S, epg.dat
Plugable USB 2.0 7-Port Hub => 4x Easymouse 2 USB Prem + Toshiba 2TB USB 3.0 (NTFS;fixed) + WD My Passport 4TB (NTFS;fixed)
Oscamsmartcard 2.1, ntfs-3g, usbutils, udev, OMB

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »flocki« (20. Januar 2018, 19:54)


10

Samstag, 20. Januar 2018, 21:55

@niki
Wenn du Zeit und Lust hast, könnten wir das Image per teamviewer oder skype installieren und konfigurieren. Fehlerdiagnose mit einbegriffen.
Will mich da aber nicht aufdrängen, fals dir das zu stressig ist.

11

Sonntag, 21. Januar 2018, 12:32

Dann schreib mir mal ne PN ... aber bitte mit Anydesk, ich nutze kein Teamviewer

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen